牛股量形公式,请问通达信有没有一个指标公式,能统计30天内下跌超过20%,股票数量的个数,并一定用图表形式来展现?

内容导航:
  • 请问通达信有没有一个指标公式,能统计30天内下跌超过20%,股票数量的个数,并一定用图表形式来展现?
  • 求一份项量公式。
  • 用什么公式或方法找到牛股呢
  • 请高手把这个指标公式改成这三个选股公式分别是:牛股起爆 .门庭若市 .疯狂箭头 谢谢!
  • 求 唐能通海飞丝,卧槽马形态图解资料或者视频,以及经典6大波浪形态图解或视频资料,谢谢!
  • 图解什么是股票对称三角形整理形态
  • Q1:请问通达信有没有一个指标公式,能统计30天内下跌超过20%,股票数量的个数,并一定用图表形式来展现?

    N:=30;
    ZDF:=(C-REF(C,1))/REF(C,1)*100;
    XG:SUM(ZDF,N)<-20;
    满足你要求的条件股票数量的个数,这个公式可以编写,
    但是电脑计算时,通达信用到纵向统计,数据很大很多,会出现卡死,甚至崩溃死机。
    你看到的秃瓢是软件自身带有的功能。

    Q2:求一份项量公式。

    向量计算
    设a=(x,y),b=(x',y')。
    1、向量的加法
    向量的加法满足平行四边形法则和三角形法则。
    AB+BC=AC。
    a+b=(x+x',y+y')。
    a+0=0+a=a。
    向量加法的运算律:
    交换律:a+b=b+a;
    结合律:(a+b)+c=a+(b+c)。

    2、向量的减法
    如果a、b是互为相反的向量,那么a=-b,b=-a,a+b=0. 0的反向量为0
    AB-AC=CB. 即“共同起点,指向被减”
    a=(x,y) b=(x',y') 则 a-b=(x-x',y-y').

    4、数乘向量
    实数λ和向量a的乘积是一个向量,记作λa,且∣λa∣=∣λ∣·∣a∣。
    当λ>0时,λa与a同方向;
    当λ<0时,λa与a反方向;
    当λ=0时,λa=0,方向任意。
    当a=0时,对于任意实数λ,都有λa=0。
    注:按定义知,如果λa=0,那么λ=0或a=0。
    实数λ叫做向量a的系数,乘数向量λa的几何意义就是将表示向量a的有向线段伸长或压缩。
    当∣λ∣>1时,表示向量a的有向线段在原方向(λ>0)或反方向(λ<0)上伸长为原来的∣λ∣倍;
    当∣λ∣<1时,表示向量a的有向线段在原方向(λ>0)或反方向(λ<0)上缩短为原来的∣λ∣倍。
    数与向量的乘法满足下面的运算律
    结合律:(λa)·b=λ(a·b)=(a·λb)。
    向量对于数的分配律(第一分配律):(λ+μ)a=λa+μa.
    数对于向量的分配律(第二分配律):λ(a+b)=λa+λb.
    数乘向量的消去律:① 如果实数λ≠0且λa=λb,那么a=b。② 如果a≠0且λa=μa,那么λ=μ。

    3、向量的的数量积
    定义:两个非零向量的夹角记为〈a,b〉,且〈a,b〉∈[0,π]。
    定义:两个向量的数量积(内积、点积)是一个数量,记作a·b。若a、b不共线,则a·b=|a|·|b|·cos〈a,b〉;若a、b共线,则a·b=+-∣a∣∣b∣。
    向量的数量积的坐标表示:a·b=x·x'+y·y'。
    向量的数量积的运算率
    a·b=b·a(交换率);
    (a+b)·c=a·c+b·c(分配率);
    向量的数量积的性质
    a·a=|a|的平方。
    a⊥b 〈=〉a·b=0。
    |a·b|≤|a|·|b|。
    向量的数量积与实数运算的主要不同点
    1、向量的数量积不满足结合律,即:(a·b)·c≠a·(b·c);例如:(a·b)^2≠a^2·b^2。
    2、向量的数量积不满足消去律,即:由 a·b=a·c (a≠0),推不出 b=c。
    3、|a·b|≠|a|·|b|
    4、由 |a|=|b| ,推不出 a=b或a=-b。记得数量积不能写成X,否则就错了,那个是差积
    注:非原创,要善用百度嘛~

    Q3:用什么公式或方法找到牛股呢

    http://bbs.cf8.com.cn/forum-39-1.html 这里有你要的牛股公式

    Q4:请高手把这个指标公式改成这三个选股公式分别是:牛股起爆 .门庭若市 .疯狂箭头 谢谢!

    {牛股起爆}
    LJPK:=(C+H+O+L)/4;
    MCC:=XMA(LJPK,20)*(1+80/1000);
    MRR:=XMA(LJPK,32)*(1-100/1000);
    ZXX:=(MCC+MRR)/2;
    ZXA:=(MRR+ZXX)/2;
    TJ2:=REF(L,1)<ZXA;
    TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
    TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
    牛股起爆:(TJ3 AND TJ8)*70;
    ********************************************************************
    {门庭若市}
    LJPK:=(C+H+O+L)/4;
    MCC:=XMA(LJPK,20)*(1+80/1000);
    MRR:=XMA(LJPK,32)*(1-100/1000);
    ZXX:=(MCC+MRR)/2;
    ZXA:=(MRR+ZXX)/2;
    TJ2:=REF(L,1)<ZXA;
    TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
    TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
    TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
    TJ7:=TJ4 OR TJ5;
    牛股:=TJ2 AND TJ3 AND TJ7;
    AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
    牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
    门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
    门庭若市:(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
    **********************************************************************************************
    {疯狂箭头}
    LJPK:=(C+H+O+L)/4;
    MCC:=XMA(LJPK,20)*(1+80/1000);
    MRR:=XMA(LJPK,32)*(1-100/1000);
    ZXX:=(MCC+MRR)/2;
    ZXA:=(MRR+ZXX)/2;
    TJ2:=REF(L,1)<ZXA;
    TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
    TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
    TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
    TJ7:=TJ4 OR TJ5;
    牛股:=TJ2 AND TJ3 AND TJ7;
    AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
    牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
    门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
    门庭若市:=(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
    门庭若市3:=门庭若市/75;
    疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80;

    Q5:求 唐能通海飞丝,卧槽马形态图解资料或者视频,以及经典6大波浪形态图解或视频资料,谢谢!

    1、唐能通是何人?它是公认的、成功的投资大师吗?很显然不是。
    2、形态仅是技术分析中的一种,你什么时候听说谁依靠技术分析成为股市成功的大师?我在股市十几年,从来没听说谁依靠技术分析在股市成功。
    3、股票操作不是一门简单的工作,如果想成功,首先必须确立正确的投资观念。世界上所有的投资大师几乎都是研究公司基本面的高手,例如股神巴菲特、投资大师彼得林奇、投资大师菲舍(也有译为费雪)……。谨记!

    Q6:图解什么是股票对称三角形整理形态

    对称三角形又称为等边三角形,一般情形之下,对称三角形是属于整理形态,即价格会继续原来的趋势移动。它是由一系列的价格变动所组成,其变动幅度逐渐缩小,亦即每次变动的最高价,低于前次的水准,而最低价比前次最低价水准高,呈一压缩图形。如从横的方向看价格变动领域,其上限为向下斜线,下限为向上倾线,把短期高点和低点,分别以直线连接起来,就可以形成一对称的三角形。

    市场含义:
    对称三角形是因为买卖双方的力量在该段价格区域内势均力敌,暂时达到平衡状态所形成。股价从第一个短期性高点回落,但很快地便被买方所消化,推动价格回升;但购买的力量对后市没有太大的信心,又或是对前景感到有点犹疑,因此股价未能回升至上次高点已告掉头,再一次下跌。

    在下跌的阶段中,那些沽售的投资者不愿意太低价贱售或对前景仍存有希望,所以回落的压力不强,股价未低跌到上次的低点便已告回升,买卖双方的观望性争持使股价的上下小波动日渐缩窄,形成了此一型态。
    成交量在对称三角形成的过程中不断减少,正反映出好淡力量对后市犹疑不决的观望态度,使得市场暂时沉寂。

    一般情形之下,对称三角形是属于整理型态,即股价会继续原来的趋势移动。只有在股价朝期中一方明显突破后,才可以采取相应的买卖行动。如果股价往上冲破阻力(必须得到大成交量的配合),就是一个短期买入讯号;反之若是往下跌破(在低成交量之下跌破),便是一个短期沽出讯号。

    对称三角型的最少升幅量度方法是当股价往上突破时,从型态的第一个上升高点开始画一条和底部平等的直线,我们可以预期股价至少会上升到这条线才会遇上阻力。至于股价上升的速度,将会以型态开始之前同样的角度上升。因此我们从这量度方法估计到该股最少升幅的价格水平和所需要的完成时间。型态的最少跌幅,量度方法也是一样。

    具体的可参阅下有关方面的书籍系统的去了解一下,同时结合个模拟盘去练练,这样理论加以实践可快速有效的掌握技巧,目前的牛股宝模拟炒股还不错,里面有多项指标指导,每项指标都有详细说明如何运用,使用起来要方便很多。希望可以帮助到您,祝投资愉快!

    上一篇:上一篇:巴斯夫股票市值
    下一篇:下一篇:601992千股千评
    • 评论列表

    发表评论: